<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width" />
<title>Emerging Artists | David Dibble - Southwest Art Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.southwestart.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.southwestart.com/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emerging Artists | David Dibble - Southwest Art Magazine" />
<meta property="og:description" content="Last year Dibble received an honorable mention at the Oil Painters of America’s Western Regional Exhibition for his portrayal of a sunlit barn in layered earthy hues of amber, ocher, and flax." />
<meta property="og:url" content="http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble" />
<meta property="og:site_name" content="Southwest Art Magazine" />
<meta property="article:section" content="Emerging Artists" />
<meta property="article:published_time" content="2017-04-14T12:06:16-06:00" />
<meta property="article:modified_time" content="2017-04-12T10:26:41-06:00" />
<meta property="og:updated_time" content="2017-04-12T10:26:41-06:00" />
<meta property="og:image" content="http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last year Dibble received an honorable mention at the Oil Painters of America’s Western Regional Exhibition for his portrayal of a sunlit barn in layered earthy hues of amber, ocher, and flax." />
<meta name="twitter:title" content="Emerging Artists | David Dibble - Southwest Art Magazine" />
<meta name="twitter:image" content="http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Southwest Art Magazine &raquo; Feed" href="http://www.southwestart.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Southwest Art Magazine &raquo; Comments Feed" href="http://www.southwestart.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Southwest Art Magazine &raquo; Emerging Artists | David Dibble Comments Feed" href="http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.southwestart.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.southwestart.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.southwestart.com/wp-content/themes/fw-twentytwelve/style.css?ver=4.5.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.southwestart.com/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-form-css'  href='http://www.southwestart.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.southwestart.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.5.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.southwestart.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southwestart.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southwestart.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel='shortlink' href='http://www.southwestart.com/?p=158848' />
<link rel="alternate" type="application/json+oembed" href="http://www.southwestart.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southwestart.com%2Farticles-interviews%2Femerging-artists%2Femerging-artists-david-dibble" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southwestart.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southwestart.com%2Farticles-interviews%2Femerging-artists%2Femerging-artists-david-dibble&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_0b6ea3ecb1 = OX();
                     OX_0b6ea3ecb1.addVariable("kw", "cat141,post158848")
                     OX_0b6ea3ecb1.addPage("16821");
                     OX_0b6ea3ecb1.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 141 = Emerging Artists
-->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["emerging-artists"],"pagePostAuthor":"Southwest Art"});
</script><link rel="stylesheet" type="text/css" href="/wp-content/themes/fw-twentytwelve/menu.css">
</head>

<body class="single single-post postid-158848 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">

	<!-- Art Community Nav -->
	<div class="com-toggle"><h3 class="menu-toggle toggleMenu">ArtistsNetwork Sites</h3>
        <div class="menu-art-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-144968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144968"><a title="Connecting Artists with Ideas, Inspiration and Instruction" href="http://www.artistsnetwork.com/">ArtistsNetwork</a></li>
<li id="menu-item-144969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144969"><a title="Art Inspiration, Ideas and Projects" href="http://www.artistdaily.com/">Artist Daily</a></li>
<li id="menu-item-144970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144970"><a title="Art Books, Supplies &#038; Instruction" href="http://www.northlightshop.com/">North Light Shop</a></li>
<li id="menu-item-144971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144971"><a title="Art Workshops, Videos, &#038; Tutorials" href="http://www.artistsnetwork.tv/">ArtistsNetwork.TV</a></li>
<li id="menu-item-144972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144972"><a title="Online Art Classes: Courses, &#038; Workshops" href="http://www.artistsnetworkuniversity.com/">Artists Network University</a></li>
<li id="menu-item-144974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144974"><a title="Art eBook Subscriptions" href="http://ebooks.artistsnetwork.com/">Art eBooks</a></li>
<li id="menu-item-144975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144975"><a title="Learn How to Sell Your Art (&#038; Photography!)" href="https://www.artistsmarketonline.com/">Artist&#8217;s Market</a></li>
<li id="menu-item-144976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144976"><a title="Mixed Media Art Project Ideas &#038; Techniques" href="http://www.createmixedmedia.com/">Create Mixed Media</a></li>
<li id="menu-item-144977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144977"><a title="Fine Art, Painting &#038; Drawing Forums for Artists" href="http://www.wetcanvas.com/">Wet Canvas</a></li>
</ul></div>	</div>
	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Southwest Art Magazine</span>
				

	<a href="/"><div class="header-image"></div></a>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="https://www.facebook.com/SouthwestArtMagazine" target="_blank"><img src="/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="https://plus.google.com/102982220684471465223/posts" target="_blank"><img src="/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
			<a href="http://pinterest.com/southwestart/" target="_blank"><img src="/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="http://www.youtube.com/user/SouthwestArtMagazine/" target="_blank"><img src="/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
		</div>
			<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="http://www.southwestart.com/register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.southwestart.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="http://www.southwestart.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-main-container"><ul id="nav-menu" class="nav"><li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="http://www.southwestart.com/">Home</a></li>
<li id="menu-item-2391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2391"><a href="http://www.southwestart.com/articles-interviews">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-125251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125251"><a href="http://www.southwestart.com/events">Art Events &#038; Shows</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2441"><a href="http://www.southwestart.com/articles-interviews/emerging-artists">Emerging Artists</a></li>
	<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="http://www.southwestart.com/articles-interviews/artist-studios">Artists&#8217; Studios</a></li>
	<li id="menu-item-2481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2481"><a href="http://www.southwestart.com/articles-interviews/featured-artists">Featured Artists</a></li>
	<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="http://www.southwestart.com/articles-interviews/feature-articles">Feature Articles</a></li>
	<li id="menu-item-145794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145794"><a href="http://www.southwestart.com/articles-interviews/artists-of-note">Artists of Note</a></li>
	<li id="menu-item-8451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8451"><a href="http://www.southwestart.com/articles-interviews/news">News</a></li>
</ul>
</li>
<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2471"><a href="http://www.southwestart.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-2431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2431"><a href="http://www.southwestart.com/blogs/editors-letter">Editor&#8217;s Letter</a></li>
	<li id="menu-item-8441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.southwestart.com/blogs/southwest-art-blog">Southwest Art Blog</a></li>
</ul>
</li>
<li id="menu-item-71351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71351"><a href="http://www.southwestart.com/southwest-art-gallery-videos">Art Videos</a></li>
<li id="menu-item-140600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140600"><a title="Art Competitions &#038; Contests 2013" href="http://www.southwestart.com/competitions-contests">Art Contests</a>
<ul class="sub-menu">
	<li id="menu-item-8531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8531"><a href="http://www.southwestart.com/21-under-31-art-competition">21 Under 31</a></li>
	<li id="menu-item-137184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137184"><a href="http://www.southwestart.com/competitions-contests/artistic-excellence-art-competition">Artistic Excellence</a></li>
</ul>
</li>
<li id="menu-item-8471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8471"><a target="_blank" href="https://ssl.palmcoastd.com/0762F/apps/COMBO_MULTIAUTO?ikey=C**C02">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-143633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143633"><a title="Southwest Art Magazine Subscriptions" target="_blank" href="https://ssl.palmcoastd.com/0762F/apps/COMBO_MULTIAUTO?ikey=C**C03">Print and Digital Magazine Subscriptions</a></li>
	<li id="menu-item-143632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143632"><a title="Southwest Art Magazine Digital Subscriptions" href="http://www.southwestart.com/southwest-art-magazine">Digital &#038; Tablet Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-73642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73642"><a href="http://win.southwestart.com">Sweepstakes</a></li>
<li id="menu-item-8421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8421"><a target="_blank" href="http://www.northlightshop.com/category/southwest-art/?lid=SWANAV">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-92431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92431"><a target="_blank" href="http://www.northlightshop.com/?lid=SWANAV">Art Instruction &#038; More</a></li>
	<li id="menu-item-92401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92401"><a target="_blank" href="http://www.northlightshop.com/southwest-art?cat=8249?lid=SWANAVCD">Southwest Art on CD</a></li>
	<li id="menu-item-92411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92411"><a target="_blank" href="http://www.northlightshop.com/southwest-art?cat=8246?lid=SWANAVDL">Download Issues</a></li>
	<li id="menu-item-92421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92421"><a target="_blank" href="http://www.northlightshop.com/southwest-art?cat=8247?lid=SWANAVPRINT">Printed Back Issues</a></li>
	<li id="menu-item-136631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136631"><a href="http://www.northlightshop.com/gifts-for-artists">Holiday Gifts for Artists</a></li>
</ul>
</li>
<li id="menu-item-146910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-146910"><a href="http://www.southwestart.com/free-art-collecting-guides-and-resources">Free</a>
<ul class="sub-menu">
	<li id="menu-item-155714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155714"><a href="http://www.southwestart.com/artists-collections">Artists Collections</a></li>
</ul>
</li>
</ul></div>        </div>
		<div id="Offer"><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="left"><img src="/wp-content/uploads/StockSchlueter_Scott_River.jpg" alt="" />
</div>

<div class="right">
Sign up for our newsletter, and you'll receive a free digital special report about collecting landscape paintings.
</div>
</div>
		</aside>            <div id="et_form-div-quicksubscribe-140155" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-140155"
                      name="form-quicksubscribe-140155" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-140155');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-140155" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-140155" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-140155" class="et_text" name="et_emailAddress" value="Enter Email" placeholder="Enter Email" onfocus="etEmailFocus('Enter Email',this)" onblur="if (this.value == '') {this.value = 'Enter Email';}" /></li><input type="hidden" name="et2_list[1302102][]" value="Southwest Art Newsletter" /><input type="hidden" name="et2_list[1302102][]" value="North Light Shop" /><input type="hidden" name="et2_list[1302102][]" value="Special Magazine Offers" /><input type="hidden" name="et2_list[1302102][]" value="Art Community Partners" /><input type="hidden" name="et2_list[1302102][]" value="North Light Shop Spotlight" /><input type="hidden" name="et2_customField[1302102][SWA]" value="True" class="" /><input type="hidden" name="et2_customField[1302102][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx158848" name="thx" value="/newsletter-thanks?utm_source=newsletter&utm_medium=homepage&utm_campaign=emailcapture"  /><input type="hidden" id="err158848" name="err" value="/error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-140155' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdhPSgTAAAAAFCPoXMYH3rx1CxBDviKiUmRnj4f"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-140155"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1302102" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-158848" class="post-158848 post type-post status-publish format-standard has-post-thumbnail hentry category-emerging-artists">
	<header class="entry-header">
		<h1 class="entry-title">Emerging Artists | David Dibble</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.southwestart.com/author/lrintala" title="View all posts by Southwest Art" rel="author">Southwest Art</a></span></span> | <time class="entry-date" datetime="2017-04-14T12:06:16+00:00">April 14, 2017</time>
<div class="sharethis">
<span class='st_facebook' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_twitter' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_linkedin' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_email' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_sharethis' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_plusone' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_pinterest' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble' addthis:title='Emerging Artists | David Dibble' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><h2 class="p1"><b>Celebrating land, home, and family</b></h2>
<div id="attachment_158850" style="width: 610px" class="wp-caption alignleft"><img class="size-full wp-image-158850" src="http://www.southwestart.com/wp-content/uploads/0517dibble_LastCrop_8x10.jpg" alt="David Dibble, Last Crop, oil, 8 x 10." width="600" height="470" srcset="http://www.southwestart.com/wp-content/uploads/0517dibble_LastCrop_8x10.jpg 600w, http://www.southwestart.com/wp-content/uploads/0517dibble_LastCrop_8x10-300x235.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">David Dibble, Last Crop, oil, 8 x 10.</p></div>
<p><em><span class="s5">This story was featured in the May 2017 issue of Southwest Art magazine. Get the Southwest Art <a href="http://www.northlightshop.com/southwest-art-magazine-may-2017" target="_blank"> May 2017 print issue or digital download</a> now–then <a href="http://www.northlightshop.com/southwest-art-magazine-one-year-subscription-u-s?utm_source=southwestart.com&amp;utm_medium=referral&amp;utm_campaign=swa-keh-at-160617" target="_blank">subscribe to Southwest Art</a> and never miss another story.</span></em></p>
<p class="p1"><span class="s1">Painter David Dibble’s</span> interest <span class="s2">in portraying weathered barns, rural western landscapes, and other agrarian scenes runs deep, reaching back </span><span class="s3">into childhood memories of his family’s fourth-generation farm in rural Utah, cherished familial ties, and an enduring connection to the land. “We paint what we know,” the artist says simply. “This </span><span class="s4">is where I came from. The miles sur</span><span class="s3">rounding my home are as much a part of me as my house.”</span></p>
<p class="p2">Last year Dibble received an honorable mention at the Oil Painters of America’s Western Regional Exhibition for his por<span class="s3">trayal of a sunlit barn in layered earthy </span><span class="s2">hues of amber, ocher, and flax. “What I love about barns is they create dy</span>namic, large shapes of light and dark,” says Dibble, who describes his style as organic formalism. “They push that idea <span class="s2">of abstraction to a very formal place.” He also garnered a merit award last </span>fall at the American Impressionist Society’s national juried exhibition for <span class="s5">LAST CROP, </span>a poignant scene of winter squash he painted during a visit to his parents’ home at Dibble Farms after the harvest, while his father was dying from cancer. “This painting is a record of my father, of an impending loss,” he says softly. “It was also an attempt to connect with him through the land he cultivated.”</p>

		<style type='text/css'>
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-158848 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/0517dibble_bern_18x18'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Bern, oil, 18 x 18." aria-describedby="gallery-3-158852" srcset="http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18-300x300.jpg 300w, http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18-113x113.jpg 113w, http://www.southwestart.com/wp-content/uploads/0517dibble_Bern_18x18.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158852'>
				David Dibble, Bern, oil, 18 x 18.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/david_star-valley-summer_8x10'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/david_Star-Valley-Summer_8x10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Star Valley Summer, oil, 8 x 10." aria-describedby="gallery-3-158853" srcset="http://www.southwestart.com/wp-content/uploads/david_Star-Valley-Summer_8x10-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/david_Star-Valley-Summer_8x10-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158853'>
				David Dibble, Star Valley Summer, oil, 8 x 10. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_cecretlake_12x16'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_CecretLake_12x16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Cecret Lake, oil, 12 x 16." aria-describedby="gallery-3-158854" srcset="http://www.southwestart.com/wp-content/uploads/dibble_CecretLake_12x16-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_CecretLake_12x16-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158854'>
				David Dibble, Cecret Lake, oil, 12 x 16.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_goodbye-old-paint_36x48'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_Goodbye-Old-Paint_36x48-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Goodbye Old Paint, oil, 36 x 48." aria-describedby="gallery-3-158855" srcset="http://www.southwestart.com/wp-content/uploads/dibble_Goodbye-Old-Paint_36x48-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_Goodbye-Old-Paint_36x48-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158855'>
				David Dibble, Goodbye Old Paint, oil, 36 x 48.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_hinckleyfarm_9x12-1'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_HinckleyFarm_9x12-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Hinckley Farm, oil, 9 x 12." aria-describedby="gallery-3-158856" srcset="http://www.southwestart.com/wp-content/uploads/dibble_HinckleyFarm_9x12-1-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_HinckleyFarm_9x12-1-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158856'>
				David Dibble, Hinckley Farm, oil, 9 x 12. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_leaning_9x12'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_Leaning_9x12-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Leaning, oil, 9 x 12." aria-describedby="gallery-3-158857" srcset="http://www.southwestart.com/wp-content/uploads/dibble_Leaning_9x12-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_Leaning_9x12-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-3-158857'>
				David Dibble, Leaning, oil, 9 x 12. 
				</dd></dl><br style="clear: both" />
		</div>

<p class="p2">Dibble’s affinity for landscape painting emerged during his graduate studies in fine art at the Academy of Art University. After graduating in 2008, he moved with his wife, Liz, to New York, where Liz studied dance and he landed a job as a color artist for Blue Sky Studios. “It was really the threshold of becoming a professional artist,” says Dibble, who created concept designs for animated films such as <i>Epic, Rio 2,</i> and <i>Ice Age 4.</i> More than anything, he adds, the job pushed him to solve creative problems, refining his eye for color themes, focal points, atmospheric conditions, and light direction.</p>
<p class="p2"><span class="s6">Dibble returned to Utah in 2014 to </span>teach illustration and concept design at Brigham Young University. He lives with <span class="s2">his wife and three children in Orem, </span>where he paints in the nearby mountains <span class="s2">and valleys. “Farming and agriculture </span><span class="s3">are changing here, and I’m responding </span>to that,” he says, “mourning the loss of it in some respects, but also celebrating the resilience of family and heritage.” <i>—Kim Agricola</i></p>
<p class="p1"><span class="s1"><b>representation<br />
</b></span><span class="s2"><a href="http://www.davidericson-fineart.com/" target="_blank"><b>David Ericson Fine Art, </b></a>Salt Lake City, UT; <a href="https://www.cadyellow.com/" target="_blank"><b>Cad Yellow Fine Art Gallery,</b></a> www.cadyellow.com; and <a href="https://www.instagram.com/dibbleart/" target="_blank">www.instagram.com/dibbleart.</a></span></p>

		<style type='text/css'>
			#gallery-4 {
				margin: auto;
			}
			#gallery-4 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-4' class='gallery galleryid-158848 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_mtbaldy_12x16'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_MtBaldy_12x16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Mt. Baldy, oil, 12 x 16." aria-describedby="gallery-4-158858" srcset="http://www.southwestart.com/wp-content/uploads/dibble_MtBaldy_12x16-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_MtBaldy_12x16-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158858'>
				David Dibble, Mt. Baldy, oil, 12 x 16.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_overcast_12x18'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_Overcast_12x18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Overcast, oil, 12 x 18." aria-describedby="gallery-4-158859" srcset="http://www.southwestart.com/wp-content/uploads/dibble_Overcast_12x18-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_Overcast_12x18-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158859'>
				David Dibble, Overcast, oil, 12 x 18.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_sodasprings_14x18'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_SodaSprings_14x18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Soda Springs, oil, 14 x 18." aria-describedby="gallery-4-158860" srcset="http://www.southwestart.com/wp-content/uploads/dibble_SodaSprings_14x18-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_SodaSprings_14x18-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158860'>
				David Dibble, Soda Springs, oil, 14 x 18.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/dibble_usedtobe_12x12'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/dibble_UsedToBe_12x12-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Used to Be, oil, 12 x 12." aria-describedby="gallery-4-158861" srcset="http://www.southwestart.com/wp-content/uploads/dibble_UsedToBe_12x12-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/dibble_UsedToBe_12x12-300x298.jpg 300w, http://www.southwestart.com/wp-content/uploads/dibble_UsedToBe_12x12-113x113.jpg 113w, http://www.southwestart.com/wp-content/uploads/dibble_UsedToBe_12x12.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158861'>
				David Dibble, Used to Be, oil, 12 x 12.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/new_dibble_patriarch_40x40'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/NEW_dibble_Patriarch_40x40-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Patriarch, oil, 40 x 40." aria-describedby="gallery-4-158862" srcset="http://www.southwestart.com/wp-content/uploads/NEW_dibble_Patriarch_40x40-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/NEW_dibble_Patriarch_40x40-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158862'>
				David Dibble, Patriarch, oil, 40 x 40.  
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble/attachment/new_dibble_weathered_12x12-1'><img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/NEW_dibble_Weathered_12x12-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="David Dibble, Weathered, oil, 12 x 12." aria-describedby="gallery-4-158863" srcset="http://www.southwestart.com/wp-content/uploads/NEW_dibble_Weathered_12x12-1-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/NEW_dibble_Weathered_12x12-1-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-4-158863'>
				David Dibble, Weathered, oil, 12 x 12.
				</dd></dl><br style="clear: both" />
		</div>

<p><strong><em><span class="s5">This story was featured in the May 2017 issue of Southwest Art magazine. Get the Southwest Art <a href="http://www.northlightshop.com/southwest-art-magazine-may-2017" target="_blank"> May 2017 print issue or digital download</a> now–then <a href="http://www.northlightshop.com/southwest-art-magazine-one-year-subscription-u-s?utm_source=southwestart.com&amp;utm_medium=referral&amp;utm_campaign=swa-keh-at-160617" target="_blank">subscribe to Southwest Art</a> and never miss another story.</span></em></strong></p>
<p><strong>MORE RESOURCES FOR ART COLLECTORS &amp; ENTHUSIASTS</strong><br />
• <a href="http://www.northlightshop.com/southwest-art-subscriptions/?lid=LMswaar061513" target="_blank">Subscribe to <em>Southwest Art</em> magazine</a><br />
• <a href="http://www.northlightshop.com/?lid=LMswaar061513" target="_blank">Learn how to paint &amp; how to draw with downloads, books, videos &amp; more from North Light Shop</a><br />
• <a href="http://www.southwestart.com/get-the-free-southwest-art-newsletter/?lid=LMswaar061513" target="_blank">Sign up for your <em>Southwest Art</em> email newsletter &amp; download a FREE ebook</a></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.8","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-1e1b7b414cd5a32d3292162595b0a990","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_twitter' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_linkedin' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_email' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_sharethis' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_plusone' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span><span class='st_pinterest' data-st_title='Emerging Artists | David Dibble' data-st_url='http://www.southwestart.com/articles-interviews/emerging-artists/emerging-artists-david-dibble'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.southwestart.com/articles-interviews/emerging-artists" rel="category tag">Emerging Artists</a>
<!-- Get the tags -->

<!-- Related Posts -->


	
	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-158848 -->

				
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles-interviews/emerging-artists/emerging-artists-david-dibble#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.southwestart.com/login?redirect_to=http%3A%2F%2Fwww.southwestart.com%2Farticles-interviews%2Femerging-artists%2Femerging-artists-david-dibble">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">


		<div id="secondary" class="" role="complementary">

			<div class="content-block">
			<script type="text/javascript">OX_0b6ea3ecb1.showAdUnit('469636');</script> 
			</div>

			<div class="content-block">
			<aside id="dpe_fp_widget-4" class="widget widget_dpe_fp_widget"><h3 class="widget-title">Southwest Art Blog</h3>	<ul class="dpe-flexible-posts">

			
		
		<li id="post-158902" class="post-158902 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-letter">
			<a href="http://www.southwestart.com/blogs/editors-letter/editors-letter-singular-focus">
				<img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/0517Still_Dawn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Still Dawn by Dennis Doheny." srcset="http://www.southwestart.com/wp-content/uploads/0517Still_Dawn-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/0517Still_Dawn-113x113.jpg 113w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Editor&#8217;s Letter | Singular Focus</h4>
			</a>

			<p>Putting together an issue of Southwest Art always involves hard work, tough decisions, and a little bit of good fortune. But some issues also involve the element of surprise, in the form of coincidences, unexpected parallels.</p>

		</li>
		

	
	</ul><!-- .dpe-flexible-posts -->


</aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><div class="more-link">

<a href="/blogs">More Blogs</a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="dpe_fp_widget-7" class="widget widget_dpe_fp_widget"><h3 class="widget-title">Featured Artists</h3>	<ul class="dpe-flexible-posts">

			
		
		<li id="post-158928" class="post-158928 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-featured-artists">
			<a href="http://www.southwestart.com/featured/doheny-d-may2017">
				<img width="150" height="150" src="http://www.southwestart.com/wp-content/uploads/100_Awakening_master-8094-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dennis Doheny, Awakening, oil, 30 x 30." srcset="http://www.southwestart.com/wp-content/uploads/100_Awakening_master-8094-copy-150x150.jpg 150w, http://www.southwestart.com/wp-content/uploads/100_Awakening_master-8094-copy-298x300.jpg 298w, http://www.southwestart.com/wp-content/uploads/100_Awakening_master-8094-copy-113x113.jpg 113w, http://www.southwestart.com/wp-content/uploads/100_Awakening_master-8094-copy.jpg 595w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Dennis Doheny | My Way of Speaking</h4>
			</a>

			<p>Dennis Doheny shares his world through his paintings.</p>

		</li>
		

	
	</ul><!-- .dpe-flexible-posts -->


</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div class="more-link">

<a href="/featured">More Featured Artists</a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-27" class="widget widget_text"><h3 class="widget-title">Sweepstakes</h3>			<div class="textwidget"><div>

<a href="/southwest-art-sweepstakes"><img src="/wp-content/uploads/swa-sweeps-280.png"  alt="" /></a>

<h2 style="margin: 10px 0 5px;"><a href="/southwest-art-sweepstakes">Southwest Art Sweepstakes!</a></h2>
<p style="margin-bottom: 10px;">Enter Today for a chance to win a unique piece by this month's Featured Artist!</p>

<a href="/southwest-art-sweepstakes"><button class="competitions">Enter the Sweepstakes Here!</button></a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_0b6ea3ecb1.showAdUnit('469634');</script> 
			</div>

 

		</div><!-- #secondary -->
</div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<aside id="text-31" class="widget widget_text">			<div class="textwidget">		<div class="google-ads">
		<div class="content-block-heading">Advertisement</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* SWA - 300x250B, created 9/16/09 */
google_ad_slot = "3706011669";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</div>
		</aside>
		<aside id="text-36" class="widget widget_text">			<div class="textwidget"><div class="featured-ads" style="text-align:left;">
		<div class="content-block-heading">Sponsored Links</div>
<strong><a href="http://www.artspan.com/idevaffiliate/idevaffiliate.php?id=102" target="_blank">Start Selling Your Art Online</a></strong><br />
Custom websites just for artists!
<br />
<br />
<strong><a href="http://www.northlightshop.com/category/art-magazines/?r=ARNSplink2" target="_blank">Great Advice and Inspiration for Artists</a></strong><br />
Save on subscriptions to your favorite magazines!
<br />
<br />
<strong><a href="http://www.artistsnetwork.com/northlight/?r=ARNSplink4">Find Great Books & Get Free Art Demos</a></strong><br />
See what's new from North Light with Jen's Picks
<br />
<br />
<strong><a href="http://artistsnetwork.com/advertise/?r=ARNSplink5" target="_blank">Your Ad Here!</a></strong><br />
Ask us how to place your ad here!
<br />
<br />
		</div></div>
		</aside>		
		<aside id="text-35" class="widget widget_text">			<div class="textwidget">		<div class="sponsored-ads">
		<div class="content-block-heading">Advertisement</div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* SWA - 300x250B, created 9/16/09 */
google_ad_slot = "3706011669";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
</div>
		</aside>	</div>

	<footer id="colophon" role="contentinfo">
		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><div class="footer-logo"><a href="/"><img src="/wp-content/uploads/SWAlogoFooter.fw_.png" alt="Southwest Art" /></a>
</div>

<div class="footer-links"><a href="/about-us/advertise">Advertise</a> | <a target=_blank href="https://ssl.palmcoastd.com/0762F/apps/COMBO_MULTIAUTO?ikey=C**C05">Subscribe</a> | <a href="/about-us/faqs">Subscriber FAQs</a> | <a href="/about-us">About Us </a>| <a href="/contact-us">Contact Us</a> | <a href="http://www.northlightshop.com/the-collectors-guide?lid=SWAFOOTER" target="_blank">Art Shop</a> | <a href="http://www.artistsnetwork.com/">Artist's Network</a> | <a href="http://www.artistsnetwork.com/the-artists-magazine">The Artist's Magazine</a> | <a href="http://www.artistsnetwork.com/pastel-journal">Pastel Journal</a> | <a href="http://www.artistsnetwork.com/watercolor-artist">Watercolor Artist</a><br /> &copy; <script>document.write(new Date().getFullYear());</script> <a href="http://fwcommunity.com" target="_blank">F+W</a> All rights reserved. |
<a target="_blank" href="http://fwcommunity.com/privacy">Privacy Policy</a>
</div>


<script> ggv2id="ed5c55eb",function(w,d,t,a){function sl(){(x=d.createElement(t)).src=u,x.async=!!(x.type="text/javascript"),s.parentNode.insertBefore(x,s)}var u="//g2.gumgum.com/javascripts/ggv2.js",s=d.getElementsByTagName(t)[0],x=w.XMLHttpRequest&&"withCredentials"in new XMLHttpRequest?XMLHttpRequest:w.XDomainRequest?XDomainRequest:!1;if(!x||a)return sl();with(x=new x)open("GET",u),onload=function(){(w.execScript||function(a){w.eval.call(w,a)})(responseText)},setTimeout(function(){abort()},3e3),send()}(window,document,"script"); </script></div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MWXNN7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWXNN7');</script>
<!-- End Google Tag Manager --><link rel='stylesheet' id='addthis_output-css'  href='http://www.southwestart.com/wp-content/plugins/addthis/css/output.css?ver=4.5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southwestart.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-content/themes/fw-twentytwelve/js/top-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.southwestart.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
<!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"21343342","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":279,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 3383/3474 objects using apc

 Served from: southwestart.com @ 2017-05-08 05:50:36 by W3 Total Cache -->